<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Fort St. John RCMP Continue to Look for Missing 32-year-old Man | CKYL</title>
<meta name="description" content="Fort St. John RCMP Continue to Look for Missing 32-year-old Man" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.ylcountry.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[371,448] -->
<meta name="description" itemprop="description" content="***UPDATE*** Fort St. John RCMP report that Brandon Moore has been located. He is safe and unharmed. Mounties want to thank the public for their" />

<link rel="canonical" href="http://www.ylcountry.com/2017/02/07/fort-st-john-rcmp-continue-to-look-for-missing-32-year-old-man/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="CKYL &raquo; Feed" href="http://www.ylcountry.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CKYL &raquo; Comments Feed" href="http://www.ylcountry.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="CKYL &raquo; iCal Feed" href="http://www.ylcountry.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="CKYL &raquo; Fort St. John RCMP Continue to Look for Missing 32-year-old Man Comments Feed" href="http://www.ylcountry.com/2017/02/07/fort-st-john-rcmp-continue-to-look-for-missing-32-year-old-man/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.ylcountry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.ylcountry.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.ylcountry.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ylcountry.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.ylcountry.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.ylcountry.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.ylcountry.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpbchkn-css'  href='http://www.ylcountry.com/wp-content/plugins/wpb-checkin/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.ylcountry.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://d2isblg909whrf.cloudfront.net/bootstrap/css/bootstrap960.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_allerta-css'  href='http://fonts.googleapis.com/css?family=Allerta&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.ylcountry.com/wp-content/themes/ckyl-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.ylcountry.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.ylcountry.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.ylcountry.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css'  href='http://www.ylcountry.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_with_thumbs_text-css-css'  href='http://www.ylcountry.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-gallery-with-text-thumbs.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/wpbcss/wpbstyle-ckyltheme-009.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='coupon-web-styles-css'  href='http://www.ylcountry.com/wp-content/plugins/wpb-checkin/assets/css/coupon_web.css?ver=4.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='coupon-print-styles-css'  href='http://www.ylcountry.com/wp-content/plugins/wpb-checkin/assets/css/coupon_print.css?ver=4.4.2' type='text/css' media='print' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.ylcountry.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.ylcountry.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ylcountry.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/wpb-checkin/assets/js/jquery.printElement.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.ylcountry.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://www.ylcountry.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ylcountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ylcountry.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Modular Classroom Coming To Good Shepherd School' href='http://www.ylcountry.com/2017/02/06/new-modular-classroom-coming-to-good-shepherd-school/' />
<link rel='next' title='Tuesday, February 7th' href='http://www.ylcountry.com/2017/02/07/tuesday-february-7th/' />
<link rel='shortlink' href='http://www.ylcountry.com/?p=19923' />
<link rel="alternate" type="application/json+oembed" href="http://www.ylcountry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ylcountry.com%2F2017%2F02%2F07%2Ffort-st-john-rcmp-continue-to-look-for-missing-32-year-old-man%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ylcountry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ylcountry.com%2F2017%2F02%2F07%2Ffort-st-john-rcmp-continue-to-look-for-missing-32-year-old-man%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="CKYL" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fort St. John RCMP Continue to Look for Missing 32-year-old Man" />
<meta property="og:url" content="http://www.ylcountry.com/2017/02/07/fort-st-john-rcmp-continue-to-look-for-missing-32-year-old-man/" />
<meta property="og:description" content="***UPDATE*** Fort St. John RCMP report that Brandon Moore has been located. He is safe and unharmed. Mounties want to thank the public for their assistance.*** &#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211; Fort St. John RCMP continues their search for Brandon Moore (pictured)." />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/2017/02/07065404/Brandon-Moore-200x200.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Fort St. John RCMP Continue to Look for Missing 32-year-old Man" />
<meta name="twitter:description" content="***UPDATE*** Fort St. John RCMP report that Brandon Moore has been located. He is safe and unharmed. Mounties want to thank the public for their assistance.*** &#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211; Fort St. John RCMP continues their search for Brandon Moore (pictured)." />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/2017/02/07065404/Brandon-Moore-200x200.jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.ylcountry.com/wp-content/plugins/wpb-contest/";
</script>
<script type="text/javascript">
	var ajaxurl = "http://www.ylcountry.com/wp-admin/admin-ajax.php";
</script><style>
body > div.wide-under-navigation { display: none; }
.show-next-excerpt { padding-top: 0px; }
</style>    <!-- end of wordpress head -->
    <!-- IE8 fallback moved below head to work properly. Added respond as well. Tested to work. -->
      <!-- media-queries.js (fallback) -->
    <!--[if lt IE 9]>
      <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
    <![endif]-->

    <!-- html5.js -->
    <!--[if lt IE 9]>
      <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->

      <!-- respond.js -->
    <!--[if lt IE 9]>
              <script type='text/javascript' src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
    <![endif]-->
</head>

<body class="single single-post postid-19923 single-format-standard tribe-theme-ckyl-theme page-template-single-php">



<!-- <div class="masthead">
    <div class="container">
      <div class="row">
          <div class="col-sm-6 col-md-6 masthead-social hidden-xs"><div class="social-links">
	<a href="http://www.facebook.com/YLCountry" target="_blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/ckyl/icon-facebook.png" alt="Facebook" /></a><a href="https://twitter.com/YLCountry" target="_blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/ckyl/icon-twitter.png" alt="Twitter" /></a><a href="mailto:reception@ylcountry.com" target="_blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/ckyl/icon-email.png" alt="Email" /></a><a href="http://instagram.com/ylcountry" target="_blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/ckyl/icon-instagram.png" alt="Instagram" /></a></div> </div>
              <div class="col-sm-6 col-md-6 masthead-search hidden-xs"></div>
        </div>
    </div></div> -->


<section class="site-header">
  <div class="container site-header ">
      <div class="row">
          <div class="col-xs-5 col-sm-3 col-md-4">
<!-- ***** AJAX BASED ROTATING LOGO CODE START ***** -->
<!-- start ajax rotating div wpb-demo-theme-->
<div id="rotating-logo-ajax-div-1" class="rotating-logo-ajax-div-class">

</div> <!-- end ajax rotating div -->
<script>
function rotatingLogoAjaxLoad_1(rotatingLogoInstance) {
	urlVal = 'http://www.ylcountry.com/wp-content/plugins/wpb-custom-header/' + 'wpb-custom-header-ajax.php?rotatingLogoAjax=true&callFromFile=header-image.php&rotatingLogoInstance='+rotatingLogoInstance+'&siteId=132';
	jQuery('#rotating-logo-ajax-div-1').html('<div style="height:200px;width:250px;" class="rotating-logo-loading-div-class"><br /><br />&nbsp;&nbsp;<br /><br /></div>');
	jQuery.ajax({
          url: urlVal,
          success: function(data) {
               jQuery('#rotating-logo-ajax-div-1').html(data);
          }//End of success function.
    });
}//End of function rotatingLogoAjaxLoad
jQuery(document).ready( rotatingLogoAjaxLoad_1('1') );
</script>
<!-- ***** AJAX BASED ROTATING LOGO CODE END ***** -->

</div>
          <div class="col-md-3 col-sm-4 hidden-xs ">
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE START ***** -->
<!-- start ajax artist rotating div ckyl-theme-->
<div id="rotating-artist-images-ajax-div-1" class="rotating-artist-images-ajax-div-class">

</div> <!-- end ajax artist rotating div -->
<script>
function rotatingArtistImagesAjaxLoad_1(rotatingArtistImagesInstance) {
	urlVal = 'http://www.ylcountry.com/wp-content/plugins/wpb-custom-header/' + 'wpb-custom-header-ajax.php?rotatingArtistImagesAjax=true&callFromFile=artist-images.php&rotatingArtistImagesInstance='+rotatingArtistImagesInstance+'&siteId=132';
	jQuery('#rotating-artist-images-ajax-div-1').html('<div style="height:200px;width:250px;" class="rotating-artist-images-loading-div-class"><br /><br />&nbsp;&nbsp;<br /><br /></div>');
	jQuery.ajax({
          url: urlVal,
          success: function(data) {
               jQuery('#rotating-artist-images-ajax-div-1').html(data);
          }//End of success function.
    });
}//End of function rotatingLogoAjaxLoad
jQuery(document).ready( rotatingArtistImagesAjaxLoad_1('1') );
</script>
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE END ***** -->

</div>
          <div class="col-xs-7 col-sm-5 col-md-5 live ">
			<a href="http://player.streamtheworld.com/liveplayer.php?callsign=CKYLFM" target="new" onClick="window.open('http://player.streamtheworld.com/liveplayer.php?callsign=CKYLFM','new','width=600px,height=300px'); return false;">
			<img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/ckyl/listen-live.png">
		</a>
	</div>
          <div class="clearfix visible-sm-block"></div>
      </div>
    </div>
</section>

<div class="nav-wrapper">

<!--Start Bootstrap Site Navigation-->

<nav class="container alpha omega site-navigation">
  <div class="container">
    <div class="row">
      <div class="site-navigation-inner col-md-9 col-sm-12 col-xs-12">
        <div class="navbar navbar-default">
          <div class="navbar-header">
            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>

            <!-- Your site title as branding in the menu -->
          <a class="navbar-brand visible-xs"></a><p class="navbar-text visible-xs">Navigation Menu</p>
  </div>

          <!-- The WordPress Menu goes here -->
         <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a title="Home" href="http://ckyl.itmwpb.com">Home</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-294 dropdown"><a title="On-Air" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">On-Air <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a title="YL Morning Show" href="http://www.ylcountry.com/show/kent-schumaker-yl-morning-show/">YL Morning Show</a></li>
	<li id="menu-item-4479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4479"><a title="Tyler Cropley" href="http://www.ylcountry.com/show/tyler-cropley/">Tyler Cropley</a></li>
	<li id="menu-item-15747" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-15747"><a title="Amber Krahn" href="http://www.ylcountry.com/show/amber-krahn/">Amber Krahn</a></li>
	<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a title="The Bowker Breakfast Show" href="http://www.ylcountry.com/on-air/the-bowker-breakfast-show/">The Bowker Breakfast Show</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a title="Doug on the Drive" href="http://www.ylcountry.com/on-air/doug-longard/">Doug on the Drive</a></li>
	<li id="menu-item-385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385"><a title="Casey Clarke" href="http://www.ylcountry.com/show/casey-clarke">Casey Clarke</a></li>
</ul>
</li>
<li id="menu-item-291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-291 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a title="Local News" href="http://www.ylcountry.com/local-news/">Local News</a></li>
	<li id="menu-item-425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425"><a title="PeaceCountrySports.com" href="http://www.peacecountrysports.com">PeaceCountrySports.com</a></li>
	<li id="menu-item-417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417"><a title="Weather" href="http://www.ylcountry.com/weather/">Weather</a></li>
	<li id="menu-item-431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431"><a title="Road Report" href="http://www.ylcountry.com/road-report/">Road Report</a></li>
	<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a title="School Bus Report" href="http://www.ylcountry.com/school-bus-report/">School Bus Report</a></li>
	<li id="menu-item-828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-828"><a title="AM610 News Team" href="http://www.ylcountry.com/am610-news-team/">AM610 News Team</a></li>
</ul>
</li>
<li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-290 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469"><a title="Tradio" href="http://www.ylcountry.com/tradio/">Tradio</a></li>
	<li id="menu-item-471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471"><a title="Job Board" href="http://www.ylcountry.com/job-board/">Job Board</a></li>
	<li id="menu-item-8854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8854"><a title="Hot Consumer Video" href="http://www.ylcountry.com/hot-consumer-video/">Hot Consumer Video</a></li>
	<li id="menu-item-11354" class="menu-item menu-item-type-post_type menu-item-object-wpbotd menu-item-11354"><a title="DMI Factoid of the week" href="http://www.ylcountry.com/?wpbotd=tip-of-the-week-dmi">DMI Factoid of the week</a></li>
	<li id="menu-item-470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470"><a title="Pet Patrol" href="http://www.ylcountry.com/pet-patrol/">Pet Patrol</a></li>
	<li id="menu-item-1594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1594"><a title="Peace Country Menus" href="http://www.ylcountry.com/peace-country-menus/">Peace Country Menus</a></li>
</ul>
</li>
<li id="menu-item-289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-289 dropdown"><a title="Contests" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contests <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-713"><a title="View All" href="http://www.ylcountry.com/view-all/">View All</a></li>
	<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a title="Rules &amp; Regulations" href="http://www.ylcountry.com/rules-regulations/">Rules &#038; Regulations</a></li>
</ul>
</li>
<li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-292 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455"><a title="Community Calendar" href="http://ckyl.itmwpb.com/events/upcoming/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-293 dropdown"><a title="Contact" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contact <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a title="Contact Us" href="http://www.ylcountry.com/contact/contact-us/">Contact Us</a></li>
	<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377"><a title="Sales &amp; Advertising" href="http://www.ylcountry.com/contact/sales-advertising/">Sales &#038; Advertising</a></li>
	<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a title="On Location" href="http://www.ylcountry.com/on-location/">On Location</a></li>
</ul>
</li>
</ul></div>
        </div><!-- .navbar -->

      </div>

    <div class="col-md-3 col-sm-2 col-xs-2 icons-social hidden-xs hidden-sm alpha"><div class="social-links">
	<a href="http://www.facebook.com/YLCountry" target="_blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/ckyl/icon-facebook.png" alt="Facebook" /></a><a href="https://twitter.com/YLCountry" target="_blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/ckyl/icon-twitter.png" alt="Twitter" /></a><a href="mailto:reception@ylcountry.com" target="_blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/ckyl/icon-email.png" alt="Email" /></a><a href="http://instagram.com/ylcountry" target="_blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/ckyl/icon-instagram.png" alt="Instagram" /></a></div></div>


    </div>
  </div><!-- .container -->
</nav><!-- .site-navigation -->
</div>

		<div class="adv-container wide-under-navigation">
					</div>
		<div class="wrapper container inner" >

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-12 alpha">
				<div class="content" role="main">

					
														<article id="post-19923" class="post-19923 post type-post status-publish format-standard hentry category-local-news category-news collection-yl-kix-share">

		<header class="entry-header">
			<h1 class="entry-title">Fort St. John RCMP Continue to Look for Missing 32-year-old Man</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> February 7, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.ylcountry.com/category/local-news/" rel="category tag">Local News</a>, <a href="http://www.ylcountry.com/category/news/" rel="category tag">News</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>***UPDATE*** Fort St. John RCMP report that Brandon Moore has been located. He is safe and unharmed. Mounties want to thank the public for their assistance.***</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p>
<div id="attachment_19924" style="width: 212px" class="wp-caption alignright"><img class=" wp-image-19924" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/2017/02/07065404/Brandon-Moore.jpg" alt="Brandon Moore. (Photo/Fort St. John RCMP)" width="202" height="237" /><p class="wp-caption-text">Brandon Moore. (Photo/Fort St. John RCMP)</p></div>
<p>Fort St. John RCMP continues their search for Brandon Moore (pictured).</p>
<p>The 32-year-old was reported missing yesterday after he was last seen on Sunday, February 5, at 1:30 PM.</p>
<p>Moore is described as between 5’9” to 5’10”, Caucasian, with a slim build, approximately 145-150 pounds. He has short brown hair with a sandy coloured soul patch under his bottom lip.</p>
<p>He also has a dragon tattoo on his left forearm.</p>
<p>Moore was last seen wearing a white hoody with fur around the hood, blue jeans, and Nike runners.</p>
<p>Anyone who has seen this person, or has any other information, is asked to call Fort St. John RCMP at 250-787-8100.</p>
<p>&#8211; Posted by BET</p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<hr />

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-12 omega"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div class="schedule-now">
	</div>




<!-- <div class="schedule-next">
	
		<div class="on-air-next item bg-secondary post-363 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

			<div class="show-next-excerpt col-md-6 col-sm-6 col-xs-6">
				<span class="h3">Next</span>
						
					<div class="the-excerpt-next">
						<a class="link-text" href="http://www.ylcountry.com/show/tyler-cropley/">Tyler Cropley</a>
												<span class="on-air-excerpt"><p>Noon-6pm Mon-Tue<br />
2-6pm Wed-Fri</p>
</span>
					</div>
			
			</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.ylcountry.com/show/tyler-cropley/"><img width="80" height="90" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/2014/11/03210231/profile-80x90.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="profile" /></a></div>



									<div class="col-md-2 col-sm-2 col-xs-2 show-social s-icon">
													<a href="https://www.facebook.com/YLCountry" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/2014/10/24084131/icon-show-facebook.png" alt="Facebook"></a>
													<a href="https://twitter.com/YLCountry" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/2014/10/24084130/icon-show-twitter.png" alt="Twitter"></a>
													<a href="mailto:tcropley@ylcountry.com" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/2014/10/21194916/email_icon.png" alt="Email"></a>
											</div>

								
			
					</div>
	</div> -->

				<div class="schedule-next">
	
		<div class="on-air-next item bg-secondary post-363 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

			<div class="show-next-excerpt col-md-6 col-sm-6 col-xs-6">
				<span class="h3">Next</span>
						
					<div class="the-excerpt-next">
						<a class="link-text" href="http://www.ylcountry.com/show/tyler-cropley/">Tyler Cropley</a>
												<span class="on-air-excerpt"><p>Noon-6pm Mon-Tue<br />
2-6pm Wed-Fri</p>
</span>
					</div>
			
			</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.ylcountry.com/show/tyler-cropley/"><img width="80" height="90" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/2014/11/03210231/profile-80x90.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="profile" /></a></div>



									<div class="col-md-2 col-sm-2 col-xs-2 show-social s-icon">
													<a href="https://www.facebook.com/YLCountry" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/2014/10/24084131/icon-show-facebook.png" alt="Facebook"></a>
													<a href="https://twitter.com/YLCountry" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/2014/10/24084130/icon-show-twitter.png" alt="Twitter"></a>
													<a href="mailto:tcropley@ylcountry.com" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/2014/10/21194916/email_icon.png" alt="Email"></a>
											</div>

								
			
					</div>
	</div>				<div id="widget-7" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-82-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="82#:##:#1#:#community-calendar#:#8#:#http://www.ylcountry.com/wp-content/plugins/advertise/#:#132#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="82#:#82" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-7" class="widget-sidebar widget_search">

<div class="searchform">
<form role="form" action="http://www.ylcountry.com/" id="searchform" method="get">
    <label for="s" class="sr-only">Search</label>
    <div class="input-group">
        <input type="text" class="form-control" id="s" name="s" placeholder="Search YL Country" value="" />
        <span class="input-group-btn">
            <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
        </span>
    </div> <!-- .input-group -->
</form>
</div></div><div id="widget-7" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title">FB/Twitter</h5>			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>
<div class="fb-page" data-href="https://www.facebook.com/YLCountry" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/YLCountry"><a href="https://www.facebook.com/YLCountry">YL Country</a></blockquote></div></div>

</p></div><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>
            <a class="twitter-timeline"  href="https://twitter.com/YLCountry" data-widget-id="526792139452063744">Tweets by @YLCountry</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</p></div></div></div>
		</div><div id="widget-7" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-14409-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="14409#:#14409,8868,18332#:#2#:#300x250#:#6#:#http://www.ylcountry.com/wp-content/plugins/advertise/#:#132#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="18332,14409,8868#:#18332,14409,8868" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="top10" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title">YL Dirty Dozen</h5>			<div class="textwidget">1.  Blake Shelton - A Guy With a Girl<br/>

2.  Thomas Rhett - Star of the Show<br/>

3. Dustin Lynch - Seein' Red<br/>

4. Dean Brody - Time<br/>

5. Luke Bryan - Fast<br/>

6. Little Big Town - Better Man<br/>

7. Meghan Patrick w/ Joe Nichols Still Lovin You <br/>

8.  Brad Paisley - Today<br/>

9.  James Barker Band - Just Sayin'<br/>

10. Jason Aldean - Any Ol' Barstool<br/>

11. Jon Pardi - Dirt on My Boots <br/>

12.   Jojo Mason - Made for You<br/></div>
		</div><div id="widget-7" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-18332-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="18332#:#14409,8868,18332#:#3#:#300x250#:#6#:#http://www.ylcountry.com/wp-content/plugins/advertise/#:#132#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="18332,14409,8868#:#18332,14409,8868" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-7" class="widget-sidebar poll_widget_class"><div class="widget-text wp_widget_plugin_box"><!-- display_poll_id : 6 , from :  , till :  -->
<div class="weblator-poll-container" data-poll-id="6">

    <input type="hidden" id="hidden_poll_6" value="" />

    <div class="weblator-poll-loading">Loading</div>

    <div class="panel panel-default">
        <div class="panel-heading">
            <h3 class="panel-title">How should Tobacco Companies Advertise?</h3>
        </div>

        <div class="panel-body weblator-poll-vote">

            <div class="alert alert-success">Thank you for voting.</div>
            <div class="alert alert-warning">You have already voted on this poll !</div>
            <div class="alert alert-danger">Please select an option !</div>

            <ul><li><input type="radio" name="weblator-chart-options" id="option-45" data-poll-id="6" value="45"/>
                        <label for="option-45">Stay the Same</label>
                    </li><li><input type="radio" name="weblator-chart-options" id="option-46" data-poll-id="6" value="46"/>
                        <label for="option-46">More Aggressive Photos</label>
                    </li><li><input type="radio" name="weblator-chart-options" id="option-47" data-poll-id="6" value="47"/>
                        <label for="option-47">No Photos or Logos</label>
                    </li></ul></div><div class="panel-footer">
            <div class="button-vote" style="float:left; text-align: left;">
                <button class="btn btn-default vote-button weblator-poll-submit"><i class="fa fa-spinner fa-spin vote-spin"></i> Vote</button>
            </div>
            <div class="weblator-view-results" style="float:right; text-align: right;">
                <a href="#" class="weblator-view-poll btn btn-default">View Results</a>
                <a href="#" class="weblator-hide-poll btn btn-default">Hide Results</a>
            </div>
            <div class="clearfix"></div>
        </div>
    </div> <!-- panel panel-default end div --><script>var unlimitedVoteLimit = 500;</script><!-- Debug : one_vote : 1 --><canvas id="weblator-chart-6" class="weblator-chart" width="400" height="200"></canvas><script>var MnTUb = new Poll(6);</script>

</div> <!-- weblator-poll-container end div --></div></div>			</div>
		</div>
	 </div>
		</div>
	</div>
	

	

    <div class="row footer-logos">
        <div class="col-md-12 col-sm-12"><div id="widget-adv-location-15" class="content-widget widget_adv_location col-md-3 col-sm-3">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-17526-4" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-4" class="banner-ajax-hidden-class" value="17526#:##:#4#:#footer-tile#:#151#:#http://www.ylcountry.com/wp-content/plugins/advertise/#:#132#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-4" class="banner-ajax-hidden-class-extra" value="17526,8924,8008,8373,373,339#:#17526,8924,8008,8373,339" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-16" class="content-widget widget_adv_location col-md-3 col-sm-3">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-17526-5" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-5" class="banner-ajax-hidden-class" value="17526#:##:#5#:#footer-tile#:#151#:#http://www.ylcountry.com/wp-content/plugins/advertise/#:#132#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-5" class="banner-ajax-hidden-class-extra" value="17526,8924,8008,8373,373,339#:#17526,8924,8008,8373,339" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-14" class="content-widget widget_adv_location col-md-3 col-sm-3">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-17526-6" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-6" class="banner-ajax-hidden-class" value="17526#:##:#6#:#footer-tile#:#151#:#http://www.ylcountry.com/wp-content/plugins/advertise/#:#132#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-6" class="banner-ajax-hidden-class-extra" value="17526,8924,8008,8373,373,339#:#17526,8924,8008,8373,339" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-13" class="content-widget widget_adv_location col-md-3 col-sm-3">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-17526-7" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-7" class="banner-ajax-hidden-class" value="17526#:##:#7#:#footer-tile#:#151#:#http://www.ylcountry.com/wp-content/plugins/advertise/#:#132#:#/var/www/html/#:#-7" />
<input type="hidden" id="banner-ajax-hidden-extra-7" class="banner-ajax-hidden-class-extra" value="17526,8924,8008,8373,373,339#:#17526,8924,8008,8373,339" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div></div>
    </div>

    <div class="row copyright footer-wrapper">
        <div class="col-xs-12 col-sm-9 col-md-9 footer-nav hidden-xs hidden-sm ">
            <ul>
                <div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="http://wjtt.localhost.com">Home</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.ylcountry.com/on-air/">On-Air</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-300"><a href="http://www.ylcountry.com/category/news/">News</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://www.ylcountry.com/category/features/">Features</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298"><a href="http://www.ylcountry.com/category/contests/">Contests</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a href="http://ckyl.itmwpb.com/events/month">Events</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="http://www.ylcountry.com/contact/">Contact</a></li>
</ul></div>            </ul>	
        </div>

        <div class="col-xs-12 col-sm-3 col-md-3">
            <div>
<!-- ***** AJAX BASED ROTATING LOGO CODE START ***** -->
<!-- start ajax rotating div wpb-demo-theme-->
<div id="rotating-logo-ajax-div-2" class="rotating-logo-ajax-div-class">

</div> <!-- end ajax rotating div -->
<script>
function rotatingLogoAjaxLoad_2(rotatingLogoInstance) {
	urlVal = 'http://www.ylcountry.com/wp-content/plugins/wpb-custom-header/' + 'wpb-custom-header-ajax.php?rotatingLogoAjax=true&callFromFile=header-image.php&rotatingLogoInstance='+rotatingLogoInstance+'&siteId=132';
	jQuery('#rotating-logo-ajax-div-2').html('<div style="height:200px;width:250px;" class="rotating-logo-loading-div-class"><br /><br />&nbsp;&nbsp;<br /><br /></div>');
	jQuery.ajax({
          url: urlVal,
          success: function(data) {
               jQuery('#rotating-logo-ajax-div-2').html(data);
          }//End of success function.
    });
}//End of function rotatingLogoAjaxLoad
jQuery(document).ready( rotatingLogoAjaxLoad_2('2') );
</script>
<!-- ***** AJAX BASED ROTATING LOGO CODE END ***** -->

</div>
            <div class="footer-social"><div class="social-links">
	<a href="http://www.facebook.com/YLCountry" target="_blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/ckyl/icon-facebook.png" alt="Facebook" /></a><a href="https://twitter.com/YLCountry" target="_blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/ckyl/icon-twitter.png" alt="Twitter" /></a><a href="mailto:reception@ylcountry.com" target="_blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/ckyl/icon-email.png" alt="Email" /></a><a href="http://instagram.com/ylcountry" target="_blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/ckyl/icon-instagram.png" alt="Instagram" /></a></div></div>
        </div>

        <div class="col-xs-12 copy">
            &copy;2017 CKYL 
            | Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
        </div>
    </div>

</div>

<div id="footer" class="container">
	<div class="row checkin visible-xs">
				<div class="adv-container wide-footer">
			<form class="wpb-checkin-form" action='' method="get" 
	data-status="openCheckin"
	data-instance="1"
	 >

	<div class="checkin-opener"><div class="checkin-opener-button">Check In</div></div>

	<div class="messages"></div>

	<div class="form-fields">
		<input class="wpbchkn-email" name="email" type="text" value="" placeholder="Your email" />
		<input class="wpbchkn-button" type="submit" value="Check In">
	</div>

			<div class="locations">
			<h4 class="locations-title">Are you here:</h4>
			<div class="locations-list"><!-- list nearby locations --></div>
		</div>
	
	<input type="hidden" name="no-locations-redirect" value="http://www.ylcountry.com/pick-your-location-on-the-map/">
	<!-- ajax action name -->
	<input type="hidden" name="action" value="wpbchkn" />

	<!-- This fields are filled with data from navigator.geolocation.getCurrentPosition -->
	<input type="hidden" name="coords[lat]" value="0" />
	<input type="hidden" name="coords[lng]" value="0" />

	<input type="hidden" name="location" value="" />
</form>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.ylcountry.com"]);
  _paq.push(["setDomains", ["*.ylcountry.com","*.ylcountry.com","*.ylcountry.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "640"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
			</div>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.ylcountry.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.ylcountry.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.ylcountry.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/wpb-checkin/modules/no-locations/assets/no-locations.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpbchkn = {"debug":""};
var i18nCheckin1 = {"gettingLocationsList":"Searching for nearby locations","retrievingCoords":"Loading...","checkingIn":"Checking In","locating":"Locating you. In 5 seconds","invalidEmail":"Please Provide valid email address","invalidCoordinates":"Sorry we can't get your coorinates","error":"Error Occurred"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/wpb-checkin/assets/js/checkin.js?ver=1.0'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key=AIzaSyA8r1O8mTWLpkz0-PnPdD9dOc2fGX1j_5o&#038;sensor=false&#038;ver=4.4.2'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/wpb-of-the-day/assets/js/of-the-day.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.ylcountry.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://d2isblg909whrf.cloudfront.net/bootstrap/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/themes/ckyl-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/themes/ckyl-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/themes/ckyl-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.ylcountry.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/wpb-checkin/modules/locations-shortcode/assets/locations-shortcode.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ckyl"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.ylcountry.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>

<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('132');
	window.aws_ec_current_sid = "132";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-07';
	window.gmt_offset = -7;

	window.wp_hour = "11";
	window.wp_minute = "52";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>